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PowerPoint Basics 

6. Introduction 

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide 

show, you'll need to know the basics of working with slides. You'll need to feel comfortable 

with tasks such as inserting a new slide, changing the layout of a slide, arranging existing 

slides, changing the slide view, and adding notes to a slide. 

6.1. Understanding slides and slide layouts 

When you insert a new slide, it will usually have placeholders to show you where content 

will be placed. Slides have different layouts for placeholders, depending on the type of 

information you want to include. Whenever you create a new slide, you'll need to choose a 

slide layout that fits your content. 

 

Placeholders can contain different types of content, including text, images, and videos. Many 

placeholders have thumbnail icons you can click to add specific types of content. In the 

example below, the slide has placeholders for the title and content. 
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6.2. To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. 

You can insert as many slides as you need from a variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command. 

 

2. Choose the desired slide layout from the menu that appears. 
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3. The new slide will appear. Click any placeholder and begin typing to add text. You 

can also click an icon to add other types of content, such as a picture or a chart. 
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To change the layout of an existing slide, click the Layout command, then choose the desired 

layout. 

 

To quickly add a slide that uses the same layout as the selected slide, click the top half of the 

New Slide command. 

 

6.3. Organizing slides 

PowerPoint presentations can contain as many slides as you need. The Slide Navigation 

pane on the left side of the screen makes it easy to organize your slides. From there, you can 

duplicate, rearrange, and delete slides in your presentation. 
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6.3.1. Working with slides 

• Duplicate slides: If you want to copy and paste a slide quickly, you can duplicate it. 

To duplicate slides, select the slide you want to duplicate, right-click the mouse, and 

choose Duplicate Slide from the menu that appears. You can also duplicate multiple 

slides at once by selecting them first. 

 

• Move slides: It's easy to change the order of your slides. Just click and drag the 

desired slide in the Slide Navigation pane to the desired position. 
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• Delete slides: If you want to remove a slide from your presentation, you can delete it. 

Simply select the slide you want to delete, then press the Delete or Backspace key on 

your keyboard. 

6.3.2. To copy and paste slides: 

If you want to create several slides with the same layout, you may find it easier to copy and 

paste a slide you've already created instead of starting with an empty slide. 

1. Select the slide you want to copy in the Slide Navigation pane, then click the Copy 

command on the Home tab. Alternatively, you can press Ctrl+C on your keyboard. 
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2. In the Slide Navigation pane, click just below a slide (or between two slides) to 

choose a paste location. A horizontal insertion point will appear. 
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3. Click the Paste command on the Home tab. Alternatively, you can press Ctrl+V on 

your keyboard. 
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4. The slide will appear in the selected location. 

 

6.4. Customizing slide layouts 

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a 

layout might have too many—or too few—placeholders. You might also want to change how 

the placeholders are arranged on the slide. Fortunately, PowerPoint makes it easy to adjust 

slide layouts as needed. 

6.4.1. Adjusting placeholders 

• To select a placeholder: Hover the mouse over the edge of the placeholder and click 

(you may need to click the text in the placeholder first to see the border). A selected 

placeholder will have a solid line instead of a dotted line. 
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• To move a placeholder: Select the placeholder, then click and drag it to the desired 

location. 

 

• To resize a placeholder: Select the placeholder you want to resize. Sizing handles 

will appear. Click and drag the sizing handles until the placeholder is the desired size. 

You can use the corner sizing handles to change the placeholder's height and width at 

the same time. 

 

• To delete a placeholder: Select the placeholder you want to delete, then press the 

Delete or Backspace key on your keyboard. 

6.4.2. To add a text box: 
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Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you 

to add to the slide layout. Unlike placeholders, text boxes always stay in the same place, even 

if you change the theme. 

1. From the Insert tab, select the Text Box command. 

 

2. Click and drag to draw the text box on the slide. 

 

3. The text box will appear. To add text, simply click the text box and begin typing. 

 

6.4.3. Using blank slides 
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If you want even more control over your content, you may prefer to use a blank slide, which 

contains no placeholders. Blank slides can be customized by adding your own text boxes, 

pictures, charts, and more. 

• To insert a blank slide, click the bottom half of the New Slide command, then choose 

Blank from the menu that appears. 

 

While blank slides offer more flexibility, keep in mind that you won't be able to take 

advantage of the predesigned layouts included in each theme. 

6.4.4. To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how you 

will present your slide show to an audience. 

1. Click the Start From Beginning command on the Quick Access Toolbar to see your 

presentation. 
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2. The presentation will appear in full-screen mode. 

3. You can advance to the next slide by clicking your mouse or pressing the spacebar 

on your keyboard. Alternatively, you can use the arrow keys on your keyboard to 

move forward or backward through the presentation. 

4. Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 

6.5. Customizing slides 

6.5.1. To change the slide size: 

By default, all slides in PowerPoint 2013 use a 16-by-9—or widescreen—aspect ratio. You 

might know that widescreen TVs also use the 16-by-9 aspect ratio. Widescreen slides will 

work best with widescreen monitors and projectors. However, if you need your presentation 

to fit a 4-by-3 screen, it's easy to change the slide size to fit. 

• To change the slide size, select the Design tab, then click the Slide Size command. 

Choose the desired slide size from the menu that appears, or click Custom Slide Size 

for more options. 

 

6.5.2. To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the 

background style for some or all of your slides. Backgrounds can have a solid, gradient, 

pattern, or picture fill. 
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1. Select the Design tab, then click the Format Background command. 

 

2. The Format Background pane will appear on the right. Select the desired fill 

options. In our example, we'll use a Solid fill with a light gold color. 

 

3. The background style of the selected slide will update. 

4. If you want, you can click Apply to All to apply the same background style to all 

slides in your presentation. 
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6.5.3. To apply a theme: 

A theme is a predefined combination of colors, fonts, and effects that can quickly change 

the look and feel of your entire slide show. Different themes also use different slide layouts, 

which can change the arrangement of your existing placeholders. We'll talk more about 

themes later in our Applying Themes lesson. 

1. Select the Design tab on the Ribbon, then click the More drop-down arrow to see all 

of the available themes. 

 

2. Select the desired theme. 

http://www.gcflearnfree.org/powerpoint2016/applying-themes/1/
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3. The theme will be applied to your entire presentation. 

 

Try applying a few different themes to your presentation. Some themes will work better than 

others, depending on your content. 
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6.6. Applying Transitions 

6.6.1. About transitions 

There are three categories of unique transitions to choose from, all of which can be found on 

the Transitions tab. 

• Subtle: These are the most basic types of transitions. They use simple animations to 

move between slides. 

 

• Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can make 

your presentation look less professional. However, when used in moderation they can 

add a nice touch between important slides. 

 

• Dynamic Content: If you're transitioning between two slides that use similar slide 

layouts, dynamic transitions will move only the placeholders, not the slides 

themselves. When used correctly, dynamic transitions can help unify your slides and 

add a further level of polish to your presentation. 

 

Transitions are best used in moderation. Adding too many transitions can make your 

presentation look a little silly and can even be distracting to your audience. Consider using 

mostly subtle transitions, or not using transitions at all. 
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6.6.2. To apply a transition: 

1. Select the desired slide from the Slide Navigation pane. This is the slide that will 

appear after the transition. 

 

2. Click the Transitions tab, then locate the Transition to This Slide group. By default, 

None is applied to each slide. 

3. Click the More drop-down arrow to display all transitions. 

 

4. Click a transition to apply it to the selected slide. This will automatically preview the 

transition. 
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You can use the Apply To All command in the Timing group to apply the same transition to 

all slides in your presentation. Keep in mind that this will modify any other transitions you've 

applied. 

 

Try applying a few different types of transitions to various slides in your presentation. You 

may find that some transitions work better than others, depending on the content of your 

slides. 

6.6.3. To preview a transition: 

You can preview the transition for a selected slide at any time using either of these two 

methods: 

• Click the Preview command on the Transitions tab. 
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• Click the Play Animations command in the Slide Navigation pane. 

 

6.7. Modifying transitions 

6.7.1. To modify the transition effect: 

You can quickly customize the look of a transition by changing its direction. 

1. Select the slide with the transition you want to modify. 

2. Click the Effect Options command and choose the desired option. These options will 

vary depending on the selected transition. 
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3. The transition will be modified, and a preview of the transition will appear. 

Some transitions do not allow you to modify the direction. 

6.7.2. To modify the transition duration: 

1. Select the slide with the transition you want to modify. 

2. In the Duration field in the Timing group, enter the desired time for the transition. 

In this example, we'll decrease the time to half a second—or 00.50—to make the 

transition faster. 

 

6.7.3. To add sound: 

1. Select the slide with the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. Click a sound to apply it to the selected slide, then preview the transition to hear the 

sound. 
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Sounds are best used in moderation. Applying a sound between every slide could become 

overwhelming or even annoying to an audience when presenting your slide show. 

6.7.4. To remove a transition: 

1. Select the slide with the transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will be 

removed. 

 

To remove transitions from all slides, apply the None transition to a slide, then click the 

Apply to All command. 
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6.8. Managing Slides 

Introduction 

As you add more slides to a presentation, it can be difficult to keep everything organized. 

Fortunately, PowerPoint offers tools to help you organize and prepare your slide show. 

6.8.1. About slide views 

PowerPoint includes several different slide views, which are all useful for various tasks. The 

slide view commands are located in the bottom-right of the PowerPoint window. There are 

four main slide views. 

 

• Normal view: This is the default view, where you create and edit slides. You can 

also move slides in the Slide Navigation pane on the left. 

 

• Slide sorter view: In this view, you'll see a thumbnail version of each slide. You can 

drag and drop slides to reorder them quickly. 
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• Reading view: This view fills the PowerPoint window with a preview of your 

presentation. It includes easily accessible navigation buttons at the bottom-right. 

 

• Slide show view: This is the view you'll use to present to an audience. This 

command will begin the presentation from the current slide. You can also press F5 

on your keyboard to start from the beginning. A menu will appear in the bottom-left 

corner when you move the mouse. These commands allow you to navigate through 

the slides and access other features, such as the pen and highlighter. 
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6.8.2. Outline view 

Outline view shows your slide text in outline form. This allows you to quickly edit your 

slide text and view the content of multiple slides at once. You could use this layout to review 

the organization of your slide show and prepare to deliver your presentation. 

6.8.2.1. To view an outline: 

1. From the View tab, click the Outline View command. 

 

2. An outline of your slide text will appear in the slide navigation pane. 

3. You can type directly in the outline to make changes to your slide text. 
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6.8.3. Slide notes 

You can add notes to your slides from the Notes pane. Often called speaker notes, they can 

help you deliver or prepare for your presentation. 

6.8.3.1. To add notes: 

1. Click the Notes command at the bottom of the screen to open the Notes pane. 

 

2. Click and drag the edge of the pane to resize it if desired. 
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3. Click the Notes pane, and begin typing to add notes. 
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You can also access Notes Page view to edit and review your notes. Just click the Notes 

Page command from the View tab. From there, you can type notes in the text box below 

each slide. 

 

6.8.4. Slide sections 

If you have a lot of slides, you can organize them into sections to make your presentation 

easier to navigate. Sections can be collapsed or expanded in the Slide Navigation pane and 

named for easy reference. 

6.8.4.1. To create slide sections: 

In our example, we will add two sections: one for dogs that are available for adoption, and 

another for cats and other pets. 

1. Select the slide you want to begin a section. 
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2. From the Home tab, click the Section command, then choose Add Section from the 

drop-down menu. 
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3. An Untitled Section will appear in the Slide Navigation pane. 
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4. To rename the section, click the Section command, then choose Rename Section 

from the drop-down menu. 

 

5. Type the new section name in the dialog box, then click Rename. 

 

6. Repeat to add as many sections as you need. 

7. In the Slide Navigation pane, click the arrow next to a section name to collapse or 

expand it. 
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To remove a section, click the Section command, then click Remove Section. You can also 

click Remove All Sections to remove all sections from your slides. 

 

 


