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Microsoft Word 2016 

5. Working with Objects 

Adding pictures to your document can be a great way to illustrate important information 

and add decorative accents to existing text. Used in moderation, pictures can improve the 

overall appearance of your document. 

5.1. Pictures and Text Wrapping 

Adding pictures to your document can be a great way to illustrate important information 

and add decorative accents to existing text. Used in moderation, pictures can improve the 

overall appearance of your document. 

5.1.1. To insert a picture from a file: 

If you have a specific image in mind, you can insert a picture from a file. In our example, 

we'll insert a picture saved locally on our computer. If you'd like to work along with our 

example, right-click the image below and save it to your computer. 

 

1. Place the insertion point where you want the image to appear. 
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2. Select the Insert tab on the Ribbon, then click the Pictures command. 

 

3. The Insert Picture dialog box will appear. Navigate to the folder where your image is 

located, then select the image and click Insert. 
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4. The image will appear in the document. 
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To resize an image, click and drag one of the corner sizing handles. The image will change 

size while keeping the same proportions. If you want to stretch it horizontally or vertically, 

you can use the side sizing handles. 
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Page Break 

5.1.2. Changing text wrapping settings 

When you insert a picture from a file, you may notice that it's difficult to move it exactly 

where you want. This is because the text wrapping for the image is set to In Line with Text. 

You'll need to change the text wrapping setting if you want to move the image freely, or if 

you just want the text to wrap around the image in a more natural way. 

5.1.3. To wrap text around an image: 

1. Select the image you want to wrap text around. The Format tab will appear on the 

right side of the Ribbon. 

 

2. On the Format tab, click the Wrap Text command in the Arrange group. Then 

select the desired text wrapping option. In our example, we'll select In Front of Text 

so we can freely move it without affecting the text. Alternatively, you can select 



8 

 

More Layout Options to fine tune the layout.

 
3. The text will wrap around the image. You can now move the image if you want. Just 

click and drag it to the desired location. As you move it, alignment guides will 

appear to help you align the image on the page. 

 

Alternatively, you can access text wrapping options by selecting the image and clicking the 

Layout Options button that appears. 
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If the alignment guides do not appear, select the Page Layout tab, then click the Align 

command. Select Use Alignment Guides from the drop-down menu that appears. 

 

5.1.4. Using a predefined text wrapping setting 

Predefined text wrapping allows you to quickly move the image to a specific location on the 

page. The text will automatically wrap around the object so it's still easy to read. 
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5.2. Formatting Pictures 

There are many ways to format pictures in Word. For instance, you can change the size or 

shape of an image to better suit your document. You can also enhance its appearance using 

Word's image adjustment tools. 

5.2.1. To crop an image: 

When you crop an image, part of the picture is removed. Cropping can be useful if you're 

working with an image that's too big and you want to focus on only part of it. 

1. Select the image you want to crop. The Format tab will appear. 

2. From the Format tab, click the Crop command. 

 

3. Cropping handles will appear on the sides and corners of the image. Click and drag 

any handle to crop the image. Because the cropping handles are near the resizing 

handles, be careful not to drag a resizing handle by mistake. 

 

4. To confirm, click the Crop command again. The image will be cropped. 
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The corner handles are useful for simultaneously cropping the image horizontally and 

vertically. 

5.2.2. To crop an image to a shape: 

1. Select the image you want to crop, then click the Format tab. 

2. Click the Crop drop-down arrow. Hover over Crop to Shape, then select the desired 

shape from the drop-down menu. 
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3. The image will be cropped to the chosen shape. 

 

5.2.3. To add a border to a picture: 

1. Select the picture you want to add a border to, then click the Format tab. 
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2. Click the Picture Border command. A drop-down menu will appear. 

3. From here, you can select a color, weight (thickness), and whether the line is dashed. 

 

4. The border will appear around the image. 

5.2.4. Making image adjustments 

With Word's image adjustment tools, you can easily fine tune properties like color, contrast, 

saturation, and tone. Word also offers built-in picture styles, which can be used to add a 

frame, drop shadow, and other predefined effects. 

When you're ready to adjust an image, simply select it. Then use the options below, which 

can be found on the Format tab. 
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5.2.4.1. Corrections 

From here, you can sharpen or soften the image to adjust how clear or blurry it appears. You 

can also adjust brightness and contrast, which affect the image's lightness and general 

intensity. 
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5.2.4.2. Color 

Using this command, you can adjust the image's saturation (how vibrant the colors appear), 

tone (the color temperature of the image, from cool to warm), and coloring (the overall tint 

of the image). 

 

5.2.4.3. Artistic Effects 

Here, you can apply special effects to your image, such as pastel, watercolor, or glowing 

edges. Because the results are so bold, you may want to use these effects sparingly 

(especially in professional documents). 
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5.2.4.4. Picture Styles group 

This group contains many different predefined styles that make image formatting even 

easier. Picture styles are designed to frame your image without changing its basic settings or 

effects. 
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5.2.5. Compressing pictures 

If you plan to email a document that contains pictures, you'll need to monitor its file size. 

Large, high-resolution images can cause your document to become very large, which may 

make it difficult to attach to an email. Additionally, cropped areas of pictures are saved 

within the document by default, which can add to the file size. 

Thankfully, you can reduce your document's file size by compressing your pictures. This 

will lower their resolution and delete cropped areas. 

Compressing a picture may noticeably affect its quality (for instance, the image may become 

blurry or pixelated). Therefore, we recommend saving an extra copy of your document 

before you compress pictures. Alternatively, be prepared to use the Undo command if you're 

dissatisfied with the results. 

5.2.5.1. To compress a picture: 

1. Select the picture you want to compress, then navigate to the Format tab. 

2. Click the Compress Pictures command. 
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3. A dialog box will appear. Check the box next to Delete cropped areas of pictures. 

You can also choose whether to apply the settings to this picture only or to all 

pictures in the document. 

4. Choose a Target output. If you are emailing your document, you may want to select 

Email, which produces the smallest file size. 

5. Click OK. 
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5.3. Shapes 

You can add a variety of shapes to your document, including arrows, callouts, squares, stars, 

and flowchart shapes. Want to set your name and address apart from the rest of your resume? 

Use a line. Need to create a diagram showing a timeline or process? Use flowchart shapes. 

While you may not need shapes in every document you create, they can add visual appeal and 

clarity. 

5.3.1. To insert a shape: 

1. Select the Insert tab, then click the Shapes command. A drop-down menu of shapes 

will appear. 

2. Select the desired shape. 

 

3. Click and drag in the desired location to add the shape to your document. 
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If you want, you can enter text in a shape. When the shape appears in your document, you 

can begin typing. You can then use the formatting options on the Home tab to change the 

font, font size, or color of the text. 

 

5.3.2. To change the order of shapes: 

If one shape overlaps another, you may need to change the ordering so the correct shape 

appears in front. You can bring a shape to the front or send it to the back. If you have 

multiple images, you can use Bring to Front or Send to Back to fine tune the ordering. You 

can also move a shape in front of or behind text. 

1. Right-click the shape you want to move. In our example, we want the heart to appear 

behind the ribbon, so we'll right-click the heart. 
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2. In the menu that appears, hover over Bring to Front or Send to Back. Several 

ordering options will appear. Select the desired ordering option. In this example, we'll 

choose Send to Back. 
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3. The order of the shapes will change. 

 

In some cases, the ordering option you select will not affect the ordering of the shapes. If this 

happens, try selecting the same option again or try a different option. 

If you have several shapes placed on top of each other, it may be difficult to select an 

individual shape. The Selection pane allows you to select a shape and drag it to a new 

location. To access the Selection pane, click Selection Pane on the Format tab. 
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5.3.3. To resize a shape: 

1. Select the shape you want to resize. Sizing handles will appear on the corners and 

sides of the shape. 
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2. Click and drag the sizing handles until the shape is the desired size. You can use the 

corner sizing handles to change the shape's height and width at the same time. 

 

3. To rotate the shape, click and drag the rotation handle. 

 

Some shapes also have one or more yellow handles that can be used to modify the shape. For 

example, with banner shapes you can adjust the position of the folds. 
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5.3.4. Modifying shapes 

Word allows you to modify your shapes in a variety of ways so you can tailor them to your 

projects. You can change a shape into a different shape, format a shape's style and color, 

and add various effects. 

5.3.4.1. To change the shape style: 

Choosing a shape style allows you to apply preset colors and effects to quickly change the 

appearance of your shape. 

1. Select the shape you want to change. 
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2. On the Format tab, click the More drop-down arrow in the Shape Styles group. 

 

3. A drop-down menu of styles will appear. Select the style you want to use. 
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4. The shape will appear in the selected style. 
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5.3.4.2. To change the shape fill color: 

1. Select the shape you want to change. 

 

2. On the Format tab, click the Shape Fill drop-down arrow. Select the color you want 

to use. To view more color options, select More Fill Colors. 
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3. The shape will appear in the selected fill color. 

 

If you want to use a different type of fill, select Gradient or Texture from the drop-down 

menu. You can also select No Fill to make it transparent. 

5.3.4.3. To change the shape outline: 

1. Select the shape you want to change. 
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2. On the Format tab, click the Shape Outline drop-down arrow. The Shape Outline 

menu will appear. 

3. Select the color you want to use. If you want to make the outline transparent, select 

No Outline. 

 

4. The shape will appear in the selected outline color. 
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From the drop-down menu, you can change the outline color, weight (thickness), and 

whether it is a dashed line. 
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5.3.4.4. To add shape effects: 

1. Select the shape you want to change. 
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2. On the Format tab, click the Shape Effects drop-down arrow. In the menu that 

appears, hover the mouse over the style of effect you want to add, then select the 

desired preset effect. 
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3. The shape will appear with the selected effect. 
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To further adjust your shape effects, select Options at the end of each menu. The Format 

Shape pane will appear, allowing you to customize the effects. 
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5.3.4.5. To change to a different shape: 

1. Select the shape you want to change. The Format tab will appear. 
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2. On the Format tab, click the Edit Shape command. In the menu that appears, hover 

the mouse over Change Shape, then select the desired shape. 
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3. The new shape will appear. 
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5.4. Text Boxes 

Text boxes can be useful for drawing attention to specific text. They can also be helpful when 

you need to move text around in your document. Word allows you to format text boxes and 

the text within them with a variety of styles and effects. 

5.4.1. To insert a text box: 

1. Select the Insert tab, then click the Text Box command in the Text group. 

 

2. A drop-down menu will appear. Select Draw Text Box. 
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3. Click and drag anywhere on the document to create the text box. 

 

4. The insertion point will appear inside the text box. You can now type to create text 

inside the text box. 

 

5. If you want, you can select the text and then change the font, color, and size by using 

the commands on the Format and Home tabs.  
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6. Click anywhere outside the text box to return to your document. 

You can also select one of the built-in text boxes that have predefined colors, fonts, 

positions, and sizes. If you choose this option, the text box will appear automatically, so you 

will not need to draw it. 
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5.4.2. To move a text box: 

1. Click the text box you want to move. 

2. Hover the mouse over one of the edges of the text box. The mouse will change into a 

cross with arrows. 

3. Click and drag the text box to the desired location. 
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5.4.3. To resize a text box: 

1. Click the text box you want to resize. 

2. Click and drag any of the sizing handles on the corners or sides of the text box until it 

is the desired size. 

 

5.4.4. Modifying text boxes 

Word offers several options for changing the way text boxes appear in your document. You 

can change the shape, style, and color of text boxes or add various effects. 

5.4.4.1. To change the shape style: 

Choosing a shape style allows you to apply preset colors and effects to quickly change the 

appearance of your text box. 

1. Select the text box you want to change. 

2. On the Format tab, click the More drop-down arrow in the Shape Styles group. 

 

3. A drop-down menu of styles will appear. Select the style you want to use. 



45 

 

 

4. The text box will appear in the selected style. 
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If you want to have more control over text box formatting, you can use any of the shape 

formatting options such as Shape Fill and Shape Outline.  

5.4.4.2. To change the text box shape: 

Changing the shape of a text box can be a useful option for creating an interesting look in 

your document. 

1. Select the text box you want to change. The Format tab will appear. 

2. From the Format tab, click the Edit Shape command. 

 

3. Hover the mouse over Change Shape, then select the desired shape from the menu 

that appears. 
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4. The text box will appear formatted as the shape. 
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5.5. Aligning, Ordering, and Grouping Objects 

There may be times when your documents have multiple objects, such as pictures, shapes, and 

text boxes. You can arrange the objects any way you want by aligning, grouping, ordering, 

and rotating them in various ways. 

5.5.1. To align two or more objects: 

1. Hold the Shift (or Ctrl) key and click the objects you want to align. In our example, 

we'll select the four shapes on the right. 

 

2. From the Format tab, click the Align command, then select one of the alignment 

options. In our example, we'll choose Align Right. 
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3. The objects will be aligned based on the selected option. In our example, the shapes 

are now aligned with each other. 

 

Note that the Align Selected Objects option is selected by default, which allows you to align 

objects without moving them to a different part of the page. However, if you want to move 

the objects the top or bottom of the page, select Align to Page or Align to Margin before 

choosing an alignment option. 

5.5.2. To distribute objects evenly: 

If you have arranged your objects in a row or column, you may want them to be an equal 

distance from one another for a neater appearance. You can do this by distributing the 

objects horizontally or vertically. 
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1. Hold the Shift (or Ctrl) key and click the objects you want to distribute. 

2. On the Format tab, click the Align command, then select Distribute Horizontally or 

Distribute Vertically. 

 

3. The objects will be evenly spaced from one another. 

 

5.5.3. Grouping objects 

At times, you may want to group multiple objects into one object so they will stay together. 

This is usually easier than selecting them individually, and it also allows you to resize and 

move all of the objects at the same time. 
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5.5.3.1. To group objects: 

1. Hold the Shift (or Ctrl) key and click the objects you want to group. 

2. Click the Group command on the Format tab, then select Group. 

 

3. The selected objects will now be grouped. There will be a single box with sizing 

handles around the entire group so you can move or resize all of the objects at the 

same time. 



52 

 

 

5.5.3.2. To ungroup objects: 

1. Select the grouped object. From the Format tab, click the Group command and 

select Ungroup. 
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2. The objects will be ungrouped. 

 

5.5.4. Ordering objects 

In addition to aligning objects, Word gives you the ability to arrange objects in a specific 

order. The ordering is important when two or more objects overlap because it determines 

which objects are in the front or the back. 

5.5.4.1. Understanding levels 

Objects are placed on different levels according to the order in which they were inserted into 

a document. In the example below, if we move the waves image to the beginning of the 

document, it covers up several of the text boxes. That's because the image is currently on the 

highest—or top—level. However, we can change its level to put it behind the other objects. 
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5.5.4.2. To change an object's level: 

1. Select the object you want to move. In our example, we'll select the image of the 

waves. 

2. From the Format tab, click the Bring Forward or Send Backward command to 

change the object's ordering by one level. In our example, we'll select Send 

Backward. 

 

3. The objects will be reordered. In our example, the image is now behind the text on the 

left, but it's still covering the shapes on the right. 
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4. If you want to move an object behind or in front of several objects, it's usually faster 

to use Bring Forward or Send Backward instead of clicking the other ordering 

command multiple times. 

 

5. In our example, the image has been moved behind everything else on the page, so all 

of the other text and shapes are visible. 

 

If you have several objects placed on top of each other, it may be difficult to select an 

individual object. The Selection Pane allows you to easily drag an object to a different level. 

To view the Selection Pane, click Selection Pane on the Format tab. 
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5.5.4.3. To rotate or flip an object: 

If you need to turn an object so it faces a different direction, you can rotate it to the left or 

right, or you can flip it horizontally or vertically. 

1. With the desired object selected, click the Rotate command on the Format tab, then 

choose the desired rotation option. In our example, we'll choose Flip Horizontal. 
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2. The object will be rotated. In our example, we can now see the bubbles on the left that 

were previously hidden behind the text boxes. 
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5.6. Tables 

A table is a grid of cells arranged in rows and columns. Tables can be used to organize any 

type of content, whether you're working with text or numerical data. In Word, you can quickly 

insert a blank table or convert existing text to a table. You can also customize your table using 

different styles and layouts. 

5.6.1. To insert a blank table: 

1. Place the insertion point where you want the table to appear. 

2. Navigate to the Insert tab, then click the Table command. 

 

3. This will open a drop-down menu that contains a grid. Hover over the grid to select 

the number of columns and rows you want. 
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4. Click the grid to confirm your selection, and a table will appear. 

5. To enter text, place the insertion point in any cell, then begin typing. 

 

To navigate between cells, use the Tab key or arrow keys on your keyboard. If the insertion 

point is in the last cell, pressing the Tab key will automatically create a new row. 

5.6.2. To convert existing text to a table: 

In the example below, each line of text contains part of a checklist, including chores and days 

of the week. The items are separated by tabs. Word can convert this information into a table, 

using the tabs to separate the data into columns. 

1. Select the text you want to convert to a table. If you're using our practice file, you can 

find this text on page 2 of the document. 
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2. Go to the Insert tab, then click the Table command. 

3. Select Convert Text to Table from the drop-down menu. 

 

4. A dialog box will appear. Choose one of the options under Separate text at. This is 

how Word knows what to put into each column. 
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5. Click OK. The text will appear in a table. 

 

5.6.3. Modifying tables 

You can easily change the appearance of your table once you've added one to your document. 

There are several options for customization, including adding rows or columns and 

changing the table style. 

5.6.3.1. To add a row or column: 

1. Hover outside the table where you want to add a row or column. Click the plus sign 

that appears. 



62 

 

 

2. A new row or column will be added to the table. 

 

Alternatively, you can right-click the table, then hover over Insert to see various row and 

column options. 
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5.6.3.2. To delete a row or column: 

1. Place the insertion point in the row or column you want to delete. 

2. Right-click, then select Delete Cells from the menu. 

 

3. A dialog box will appear. Choose Delete entire row or Delete entire column, then 

click OK. 

 

4. The row or column will be deleted. 
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5.6.3.3. To apply a table style: 

Table styles let you change the look and feel of your table instantly. They control several 

design elements, including color, borders, and fonts.  

1. Click anywhere in your table to select it, then click the Design tab on the far right of 

the Ribbon. 

 

2. Locate the Table Styles group, then click the More drop-down arrow to see the full 

list of styles. 
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3. Select the table style you want. 
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4. The table style will appear. 

 

5.6.3.4. To modify table style options: 

Once you've chosen a table style, you can turn various options on or off to change its 

appearance. There are six options: Header Row, Total Row, Banded Rows, First Column, 

Last Column, and Banded Columns. 

1. Click anywhere in your table, then navigate to the Design tab. 

2. Locate the Table Style Options group, then check or uncheck the desired options. 

 

3. The table style will be modified. 
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Depending on the Table Style you've chosen, certain Table Style Options may have a 

different effect. You might need to experiment to get the look you want. 

5.6.3.5. To apply borders to a table: 

1. Select the cells you want to apply a border to. 

 

2. Use the commands on the Design tab to choose the desired Line Style, Line Weight, 

and Pen Color. 

 

3. Click the drop-down arrow below the Borders command. 

4. Choose a border type from the menu. 
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5. The border will be applied to the selected cells. 

 

5.6.4. Modifying a table using the Layout tab 

In Word, the Layout tab appears whenever you select your table. You can use the options on 

this tab to make a variety of modifications. 
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5.7. Applying and Modifying Styles 

A style is a predefined combination of font style, color, and size that can be applied to any text 

in your document. Styles can help your documents achieve a more professional look and feel. 

You can also use styles to quickly change several things in your document at the same time. 

5.7.1. To apply a style: 

1. Select the text you want to format, or place your cursor at the beginning of the line. 

 

2. In the Styles group on the Home tab, click the More drop-down arrow. 
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3. Select the desired style from the drop-down menu. 

 

4. The text will appear in the selected style. 

 

5.7.2. To apply a style set: 

Style sets include a combination of title, heading, and paragraph styles. Style sets allow you 

to format all elements in your document at once instead of modifying each element 

separately. 

1. From the Design tab, click the More drop-down arrow in the Document Formatting 

group. 
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2. Choose the desired style set from the drop-down menu. 

 

3. The selected style set will be applied to your entire document. 
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5.7.3. To modify a style: 

1. In the Styles group on the Home tab, right-click the style you want to change and 

select Modify from the drop-down menu. 

 

2. A dialog box will appear. Make the desired formatting changes, such as font style, 

size, and color. If you want, you can also change the name of the style. Click OK to 

save your changes. 
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3. The style will be modified. 
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When you modify a style, you're changing every instance of that style in the document. In 

the example below, we've modified the Normal style to use a larger font size. Because both 

paragraphs use the Normal style, they've been updated automatically to use the new size. 

 

5.7.4. To create a new style: 

1. Click the arrow in the bottom-right corner of the Styles group. 
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2. The Styles task pane will appear. Select the New Style button at the bottom of the 

task pane. 
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3. A dialog box will appear. Enter a name for the style, choose the desired text 

formatting, then click OK. 
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4. The new style will be applied to the currently selected text. It will also appear in the 

Styles group. 
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You can also use styles to create a table of contents for your document.  

 

 


