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Microsoft Windows 10 

Common computer tasks 

there are some common computer skills that will work the same way in almost any situation. 

Once you learn how to use these skills, you'll be able to use them to perform a variety of tasks 

on your computer. In this lesson, we'll talk about some common commands you can use in 

almost any application, including cut, copy, paste, and undo. 

2.1. The Menu bar 

Most applications have a Menu bar at the top of the window. Each menu has a set of 

commands that will perform a specific action within the program. While each application is 

different, there are some common commands that work the same way, no matter which 

application you're using. Whenever you open a program for the first time, try clicking these 

menus to see the various options available. 

 

2.1.1. File menu commands 

You'll find the File menu on the leftmost side of the Menu bar in almost every application. 

The File menu will usually have the same type of commands. For example, you can create a 

new file, open an existing file, and save the current file, among other functions. 
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2.2. Cut, copy, and paste 

Many applications allow you to copy items from one place and then paste them to another. 

For example, if you're working with a word processor, you might copy and paste text to avoid 

typing the same thing over and over. If there's something you want to move from one place to 

another, you can cut and paste instead. 

2.2.1. To copy and paste: 

1. Select the item you want to copy. In our example, we'll select a word in a document. 

2. Right-click the mouse and select Copy from the menu that appears. You can also 

press Ctrl+C on your keyboard. 

 

3. Locate and right-click the desired location for the item, then select Paste. You can 

also press Ctrl+V on your keyboard. 
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4. The item will be copied to the new location. Notice how the original text that was 

copied has not been moved or changed. 

 

2.2.2. To cut and paste: 

1. Select the item you want to cut. In our example, we'll select a paragraph of text in a 

document. 

2. Right-click the mouse and select Cut from the menu that appears. You can also press 

Ctrl+X on your keyboard. 
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3. Locate and right-click the desired location for the item, then select Paste. You can 

also press Ctrl+V on your keyboard. 

 

4. The item will be pasted, or moved, to the new location. In our example, we used the 

cut and paste commands to move the second paragraph above the first paragraph. 
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2.2.3. To copy and paste files: 

You can use the cut, copy, and paste commands for a variety of tasks on your computer. For 

example, if you wanted to create a duplicate copy of a file, you could copy it from one folder 

to another. 

1. Right-click the file and select Copy from the menu that appears. You can also press 

Ctrl+C on your keyboard.  



8 

 

2. Locate and right-click the new location, then select Paste. You can also press Ctrl+V 

on your keyboard. In our example, we'll paste the file to the desktop.  
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3. The duplicate file will appear. Notice how the original file has not been moved or 

changed. Also, note that if you make a change to the original file, it will not update 

any copies of that file.  

 

Copying a file is not the same as creating a shortcut.  

2.3. Undoing changes 

Let's say you're working on a text document and accidentally delete some text. Fortunately, 

you won't have to retype everything you just deleted! Most applications allow you to undo 

your most recent action when you make a mistake like this. Just locate and select the Undo 

command, which is usually in the upper-left corner of the window near the Menu bar. You 

can also press Ctrl+Z on your keyboard. You can continuing using this command to undo 

multiple changes in a row. 

 

Note that the Undo command will work almost all of the time, but not in every situation. For 

example, if you empty the Recycle Bin to permanently delete a file, you can't undo the action. 

Now you know some of the most commonly used commands, which you'll be able to use in 

almost any application on your computer. As we mentioned earlier in this lesson, you can 

also use keyboard shortcuts to perform these commands even faster.  
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2.4. Adjusting your settings 

At some point, you may want to adjust your computer's settings. For example, you might 

want to change your desktop background or modify your Internet settings. You can change 

these settings and more from the Control Panel. 

However, in Windows 10, the Control Panel has mostly been replaced by the Settings app. 

The Control Panel is still available, but most of the tasks and settings are now also located in 

the Settings app. 

2.4.1. To open the Settings app (Windows 10): 

Click the Start button, then select the gear icon.  

 

2.4.2. To open the Control Panel (Windows 10): 

Type Control Panel in the Search Box next to the Start button. Then, select the Control 

Panel app from the menu.   
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2.4.3. To open the Control Panel (Windows 8): 

In Windows 8, you can open the Control Panel directly from the Start screen. Using your 

keyboard, type Control Panel and press the Enter key. 
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2.4.4. To open the Control Panel (Windows 7 and earlier): 

1. Click the Start button, then select Control Panel. 

 

2. The Control Panel will appear. Simply click a setting to adjust it. In this example, 

we'll click Change desktop background to choose a new wallpaper for our desktop. 
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2.4.5. Adjusting application settings 

You'll also be able to change the settings for different applications on your computer. You 

will usually find application settings under File > Options, Tools > Options, or within a 

separate Settings menu. Keep in mind that the location will vary, and some applications may 

not have any settings you can change.  
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2.5. Understanding user accounts 

A user account allows you to sign in to your computer. By default, your computer already 

has one user account, which you were required to create when you set up your computer. If 

you plan to share your computer with others, you can create a separate user account for 

each person. 

2.5.1. Why use separate user accounts? 

At this point, you may be wondering why you would even need to use separate user accounts. 

But if you're sharing a computer with multiple people—for example, with your family or at 

the office—user accounts allow everyone to save their own files, preferences, and settings 

without affecting other computer users. When you start your computer, you'll be able to 

choose which account you want to use. 

 

2.5.2. Administrator, Standard, and Managed accounts 

Before you create new user accounts, it's important to understand the different types. 

• Administrator: Administrator accounts are special accounts that are used for making 

changes to system settings or managing other people's accounts. They have full access 

to every setting on the computer. Every computer will have at least one Administrator 

account, and if you're the owner you should already have a password to this account. 

• Standard: Standard accounts are the basic accounts you use for normal everyday 

tasks. As a Standard user, you can do just about anything you would need to do, such 

as running software or personalizing your desktop. 

• Standard with Family Safety: These are the only accounts that can have parental 

controls. You can create a Standard account for each child, then go to the Family 

Safety settings in your Control Panel to set website restrictions, time limits, and 

more. 

Generally, it's safer to be signed in to a Standard account than an Administrator account. If 

you're logged in as an Administrator, it may actually make it easier for an unauthorized user 

to make changes to your computer. Therefore, you may want to create a Standard account 

for yourself, even if you're not sharing the computer with anyone. You'll still be able to make 
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Administrator-level changes; you'll just need to provide your Administrator password 

when making these changes. 

2.6. Adding and managing user accounts 

The process for adding and managing user accounts is quite different for each version of 

Windows.  

2.7. Switching between user accounts 

If you have multiple user accounts on your computer, it's easy to switch between users 

without signing out or closing your current apps. Switching users will lock the current user, 

so you won't need to worry about someone else accessing your account. 

2.7.1. To switch between user accounts (Windows 10): 

Click the current user icon on the left side of the Start menu, then select the desired user 

from the drop-down menu. The user will then need to enter a password to sign in. 

 

2.7.2. To switch between user accounts (Windows 8): 

Click the current user in the upper-right of the Start screen, then select the desired user 

from the drop-down menu. The user will then need to enter a password to sign in. 
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You can switch back by selecting the desired user from the drop-down menu. You'll need to 

re-enter your password to unlock the account. 

 

2.7.3. To switch between user accounts (Windows 7): 

Click the Start button, click the arrow next to Shut Down, and select Switch user. 
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If you're finished using the computer, you can also choose to log off. This will allow other 

users to sign in to the computer with different accounts. 
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2.8. File Explorer 

File Explorer is a file manager application that you will use to navigate through folders and 

manage your files. File Explorer replaced Windows Explorer from previous versions of 

Windows. 

2.8.1. Open File Explorer 

Here's how you open File Explorer. 

1. Click the File Explorer icon.  

Quick Access appears, which provides quick access to commonly used folders. 

You can also click the Start button, and then choose File Explorer. 

Press + E to open File Explorer. 

2. Open a folder by double-clicking it.  
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2.8.2. The Address Bar 

The File Explorer address bar is located above the file list and provides the file path of the 

current folder. 

1. Click a folder from within the address path to navigate to a different (i.e., higher) one.  
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2.8.3. Back, Forward, and Up Buttons 

The back, forward, and up buttons appear next to the File Explorer address bar and provide 

simple functions. 

1. Click the Back button to return to the previously-opened folder.  

This function is similar to that of using the back function in a web browser. 

2. Click the Forward button to return to the folder you accessed prior to clicking the 

Back icon.  

3. Click the Up button to move up one folder in the file path.  
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2.8.4. Navigation Pane 

The left-hand pane of File Explorer is the Navigation Pane, which includes access to Quick 

Access, OneDrive, your PC, and network locations. You can easily open a folder or file from 

the Navigation Pane. 

1. With File Explorer open, click a shortcut to open it.  
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2.8.5. The Ribbon 

Like other Windows apps and programs, File Explorer contains a ribbon, which is located 

above the file path, across the top of the app. It is composed of tabs filled with command 

buttons, which are grouped similarly based on function. Tabs and commands differ based on 

the what folder is open, what file is selection, or what function is being used. For example, 

the Picture Tools tab appears when a picture is selected, and the Drive Tools tab appears 

when a drive is selected. 

1. Click a ribbon tab to view the File Explorer ribbon and commands.  

The File Explorer ribbon is hidden by default. 

2. Click a command.  

 

The ribbon will automatically hide. 

3. Click the Expand the Ribbon button to unhide the ribbon.  
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2.8.6. How to open on This PC instead of Quick access in File 

Explorer 

To change the start location in File Explorer, use these steps: 

1. Open File Explorer. 

2. Click the Options button from the "View" tab. 

3. Use the "Open File Explorer to" drop-down menu and select the This PC option. 

 

4. Click the Apply button. 

5. Click the OK button. 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/file-explorer-options-button_.jpg?itok=h7USjxPx
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2.8.7. How to show file extensions in File Explorer 

To show extensions for files in File Explorer, use these steps: 

1. Open File Explorer. 

2. Click the Options button from the "View" tab. 

3. Click the View tab. 

4. Clear the Hide extension for known file types option. 

 

5. Click the Apply button 

6. Click the OK button. 

Alternatively, you can also check the File name extensions option from the File Explorer's 

ribbon View tab. 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/hide-extensions-known-file-types-explorer.jpg?itok=9TR1HUxF
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2.8.8. How to show hidden files in File Explorer 

To show files with the hidden attribute set to enabled on Windows 10, use these steps: 

1. Open File Explorer. 

2. Click the Options button from the "View" tab. 

3. Click the View tab. 

4. Under the "Hidden files and folders" section, select the Show hidden files, folders, 

and drives option. 

 

5. (Optional) Clear the Hide protected operating system files option. 

Quick tip: Usually, you would only use this option to troubleshoot problems with 

system files on Windows 10. 

6. Click the Apply button 

7. Click the OK button. 

 

 

 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/show-hidden-files-folders-drive-explorer.jpg?itok=hFb5S_OP
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2.8.9. How to display file previews in File Explorer 

To display file previews and details in File Explorer, use these steps: 

1. Open File Explorer. 

2. Click the View tab. 

3. Click the Preview pane option. 

4. Select the file to view a preview of its content on the right side. 

5. Click the Details pane option. 

  

6. Select the file to display the details (such as title, author, size, date created, etc.) on 

the right side. 

After you complete the steps, every time you select a file, depending on your configuration, 

you'll see the details or preview of its content on the right side. 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/file-preview-details-file-explorer.jpg?itok=SuDRxot3
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2.8.10. How to use search in File Explorer 

Although finding files and folders is as simple as typing the query in the search box, there are 

a few tips to get the most out of the feature. 

To use advanced search in File Explorer, use these steps: 

1. Open File Explorer. 

2. Type the query in the search box and press Enter. 

 

If the search doesn't include the result that you're expecting, you can use the "Search" tab to 

refine the result. For example, you can click the Current folder button to limit the search to 

the current location. 

 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/file-explorer-search-box.jpg?itok=WsL283nN
https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/current-folder-search-option.jpg?itok=xkZzPDsQ
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2.8.10.1. Refine search 

In the case that you're looking for a file that was modified during a specific time range, you 

can use the Date modified button, and then select a time range, such as Today, Yesterday, 

This week, and to Last Year. 

 

If you can't narrow down the content, you can use the "Refine" options. For instance, you can 

use the Kind option to specify the content type, such as Document, Folder, Music, Picture, 

Game, etc. In the same way, you can use the Size option to limit the search to files of a 

certain size. Or you can use the Other properties option to search files created by a specific 

author, tag, etc. 

2.8.10.2. Search options 

Finally, the "Options" section includes the Recent searches menu to quickly access previous 

searches, which can come in handy to reuse customized searches that you may have used in 

the past, and the Advanced options menu to include or exclude non-index locations as well 

as zipped folders in search results. 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/search-modified-date-option.jpg?itok=MZ-XgVAA
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2.8.10.3. Resize search box 

If you notice that the search box is too narrow to type a query, you can always drag the left 

edge of the box to make it larger. 

 

 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/clear-recent-searches-file-explorer.jpg?itok=IbuYAKC9
https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/make-file-explorer-search-bigger.jpg?itok=056VFKFa
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2.8.11. How to reset settings to default in File Explorer 

Although you can restore the File Explorer original settings, there's not a switch to reset all 

the settings at once. Instead, you have to reset the settings individually, in groups. 

2.8.11.1. Reset General 

To reset the general File Explorer settings, use these steps: 

1. Open File Explorer. 

2. Click the Options button from the "Home" tab. 

3. Click the General tab. 

4. Click the Restore Default button. 

Source: Windows Central 

5. Click the Apply button. 

6. Click the OK button. 

After you complete the steps, the default option to File Explorer, browse folders settings, 

navigation, and privacy settings will reset to their default configurations. 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/file-explorer-general-restore-defaults.jpg?itok=Oovjihm7
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2.8.11.2. Reset folder views 

To reset the folder views to their defaults in File Explorer, use these steps: 

1. Open File Explorer. 

2. Click the Options button from the "Home" tab. 

3. Click the View tab. 

4. Under the "Folder views" section, click the Reset Folders button. 

Source: Windows Central 

5. Click the Apply button. 

6. Click the OK button. 

Once you complete the steps, the folders will return to their default view settings. For 

instance, if the folders with documents were using the "Large icons" view, then the view will 

reset to "Details." 

2.8.11.3. Reset view settings 

If you have been changing the File Explorer advanced settings, and you want to restore the 

original settings, you can use these steps: 

1. Open File Explorer. 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/reset-folder-view-settings.jpg?itok=ZKAlrtfc
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2. Click the Options button from the "Home" tab. 

3. Click the View tab. 

4. Click the Restore Default button. 

 

5. Click the Apply button. 

6. Click the OK button. 

After you complete the steps, this action will reset all advanced settings, such as files and 

folders, hidden files and folders, and navigation pane to their defaults. 

  

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/04/reset-folder-settings-explorer.jpg?itok=4vfSyd-T
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2.8.12. How to use keyboard shortcuts to manage File Explorer 

If you want complete tasks even faster, File Explorer includes a handful keyboard shortcuts, 

and here's are the most useful: 

• Windows key + E: Opens File Explorer. 

• Ctrl + Shift + N: Creates new folder. 

• Ctrl + N: Opens new instance of File Explorer. 

• Alt + Left arrow: Returns to previous folder in the history. 

• Alt + Right arrow: Jumps to next folder in the history. 

• Alt + Up arrow: Moves a level up. 

• Ctrl + F or F3: Starts a search. 

• Ctrl + L: Focus on the address bar. 

• Ctrl + Shift + Number 1-8: Changes folder view (large to small icons, list, details, 

etc.).  

• F4: Focus on the address bar and opens recent history. 

• F5: Refresh the instance of File Explorer. 

• Ctrl + C: Copies an item. 

• Ctrl + X: Cuts an item. 

• Ctrl + V: Pastes an item. 

• Ctrl + A: Select all items. 

• Ctrl + Z: Undo last action. 

• Ctrl + Y: Redo last action. 

• F2: Renames item. 

 


